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OSC Bulletin – September 2015 
 
The purpose of this series of bulletins is to provide information to L1 support personnel about current BCeSIS and 

MyEducation BC business process items of interest and note.   Please pass relevant information on to users in 

your district.  Contact Ian Larsson (ian.larsson@gov.bc.ca) if you have ideas or questions about the contents of 

the bulletin. 

 
1701 

1. Adult Programs:  All that is required is to give your adult students a subgrade of AN or AD (Adult Non Grad or 

Adult Diploma).  There is no “program” identification needed for 1701,  AN and AD are grades for TRAX. 

2. GR is a converted subgrade that needs to be fixed for ACTIVE students.  You can delete the subgrade and leave 

it blank if the student is not an adult, use GA if the student is a returning graduated adult (born prior to 1996).   

3. Programs:  

a. Many district specific programs were created in BCeSIS.  This is not needed in MyEducation BC.  

Schools should use the generic ENTERPRISE codes for programs rather than the ones identified by 

your School District number. 

b. Ensure you select the Program using the pick list.  It is possible to enter text in the field but it will not 

be picked up by the 1701 extract 

4. SU is a subgrade that indicates a student is taking courses from many grade levels.  If you have a student in this 

situation who IS NOT GRADUATING this year, change the YOG to a year they are likely to graduate.  This will save 

you from having to retain a non-graduating grade 12 at the end of the year.  The YOG is changed in the Student 

List under Options > Registration > Promote/Demote 

 
Registration 
Many duplicate records are being created.  Sometimes this is because the restrictive query that identifies an existing 

student is popping up behind the main screen.  Users should check behind the main screen for each registration.  

Another reason is that users may be entering the last name in the first name field when doing the initial query.   
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Usual Names 

We have had many requests to have the system default to USUAL NAMES on all screens and reports, other than 

reports that legally require the use of the legal name.  We are working on this and, in the meantime, your users 

should get into the habit of entering the Legal Name in the Usual Name fields if the Legal Name is the same as 

the Usual Name.  If no Usual Name is entered, the name field will be empty in a student list that defaults to 

Usual Name.  We have requested a global update for existing students.  Please let your users know that new 

registrations will need to have the Usual Name field completed. 

Home Schooled Student Status 
Home Schooled students who are registered at your school should have an ACTIVE status. 

Dropped Courses 
Billing in MyEducation BC is based on courses for grade 10 – 12 students.  Any course with a final mark is billed 

for, including those with a final mark of W.  At the beginning of the year and at the change of semester, there are 

many course changes.  If you have already Prepared Grade Input, the dropped courses remain in the student 

transcript and require a final mark for TRAX.  Later in the year this will legitimately be W for Withdraw.  The 

Operations and Standards Committee recommends that schools DELETE the record up until the first report card 

is sent home.  After that, schools should enter W as a final mark when a student withdraws from a course. 

 

RECOMMENDATION:  Schools should not Prepare Grade Input until they are ready to prepare report cards.  It is 

not necessary to Prepare Grade Input to use the Gradebook – the process creates your report card mark entry 

columns in the gradebook solely for reporting purposes.  Teachers can create assignments and enter marks 

without this process being done. 

 

Student Services Updates 

The Student Services module is undergoing some changes in drop down lists.  The list that used to be called Goal 

Areas is now called Domains and the drop down list now matches the domains outlined in the Special Education 

Policy Manual.  One addition was made to that list – Transition – for older students whose Goals are focused on 

transition out of high school.  You can see this in Student Services view > Student List > IEP > Goals and 

Objectives when you choose to ADD a goal. 

Districts are able to add their own Categories and Sub Categories for their goal banks.  We will be leaving a small 

number of universal Categories on the list – yet to be determined by the Student Services Resource Group.  

Districts will build their own lists in District View > Admin > Data Dictionary by adding to the Goal Bank Categories 

and Goal Bank Sub Categories.  This can be done at any time. 
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Enrollment Codes (Entry and Withdraw) 
The Operations and Standards Committee has updated the list of Entry Codes and Withdraw Codes to be used in 

MyEducation BC to standardize their use throughout the system.  The DRAFT Withdraw Codes are active in 

MyEducation BC now and the list can be found on the ISW > District Collaboration > MyEducation BC Standards.  

These include direction on when to use the codes.  The DRAFT Entry Codes are included here and will be 

uploaded to the ISW when they are loaded in to Production.  An email notification will be sent out.  There is no 

need to update work already done.  The current codes are still fine to use. 

Code Description When to Use 

First Time Entry First Time Entry First Time Entry to the BC School system - 
most commonly StrongStart or Kindergarten 

Public School InDs From Public 
School, In Dist 

Student coming from a public school in your 
district. 

Public School OutDs From Public 
School, Out Dist 

Student coming from a public school outside 
your district. 

Indep. SchoolInDs From Indep. 
School, In Dist 

Student coming from an independent school 
within your district boundaries 

Indep. SchoolOutDS From Indep. 
School, Out Dist 

Student coming from an independent school 
outside your district boundaries 

SchoolOutOfProv From School Out 
of Province 

Student coming from any kind of Canadian 
school outside of BC 

School OutofCountry From School, Out 
of Country 

Student coming from a school out of the 
country 

Distributed Learning From Distributed 
Learning 

Student coming from a distributed learning 
Primary School 

StrongStart Centre From StrongStart 
Centre 

Student coming from a StrongStart Centre 

Home Schooling From Home 
Schooling 

Student coming from home schooling 

Exchange Exchange Student Student coming for short  exchange with one 
of your students 

Institution From Institution Student coming from any other type of 
institution eg. correctional, psychological, etc. 

Administrative 
Trans 

Administrative 
Transfer 

Transfer agreed to by administrators. 

Refugee Refugee Student arriving with refugee status 

Returning 
Graduate 

Returning 
Graduate 

Graduated student returning 

Adult Learner Adult Learner Student is an adult coming to school 

Re-entry No 
Interr. 

Re-entry, No 
Interruption 

Student mistakenly withdrawn and re-entered. 

 

Feedback on all Standards is encouraged.  Please email your ideas to Judy.L.Smith@gov.bc.ca. 
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Transportation:  New Buses Sub Top Tab 
The MyEducation BC Transportation function was not working for some districts, so we have set up a new, 

simple transportation field set under the student list.  You can see it by going to the Student Top Tab in either 

District or School view and selecting the Bus Information field set.  You can see the information for a single 

student by choosing their Details Side Tab and their Buses Sub Top Tab. 

 

 

There are several menus on the page that the District L1 builds in the District View > Admin > Data Dictionary.  

All of the lists use three reference tables:  Bus Number, Bus Route and Bus Stop.  Once these are built they can 

be used to populate the field set and then print reports for your bus drivers.  The field sets allow for two buses 

for each student in the morning and the afternoon. 

Districts have the choice of using the MyEducation BC Transportation module or this field set.  The MyEducation 

BC Transportation module must be set up at the beginning of each year, and it is a more detailed daily record of 

student transportation. 

Transcript Definitions  
Transcript definitions tell the gradebook which columns it will have and what goes in each column (eg. term 

grade, comment, final mark, performance standard, etc.)  Transcript definitions are attached to a course in the 

Schedule Top Tab > Courses Side Tab. Transcript Definitions are set at the Enterprise level and are based on 

current legislation regarding reporting student learning. Any change in Transcript Definitions is dealt with 

through a change request submitted to the Operations and Standards Committee (OSC).   
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Course Attributes            

The Transcript Definition creates columns in the gradebook for course attributes. These can be seen by selecting 

Post Columns – Course in the Grade Input area.       

 Course Start Date (CrsStartDate) -­­ the Term dates the course is scheduled in 

 Course End Date (CrsEndDate) -­­  the Term dates the course is scheduled in 

 Actual Start Date (StartDate) -­­  Used by DL schools -­­  manual entry 

 Active Date (ActiveDate) – Used by DL schools -­­  triggered by first gradebook assignment entry or manually 

entered if not using the gradebook for assignments 

 Percent Complete (%Complete) – Used by DL schools -­­ manually entered – note that this is presently not on 

any report card  

 Completion Date (Completion) – Triggered when final mark is posted may need to be manually changed if post 

day is not completion date.  Used by TRAX if populated.       

    

Mark Input Parameters       

The Transcript Definition specifies number of terms, whether the terms are 

weighted, how marks are entered and whether the course allows for work habits 

and/or comments. The mark input parameters Transcript Definition can, in some 

cases, be overridden by the teacher in the Staff View.  The document entitled 

Transcript Definition Details outlines the details of each Transcript Definition 

available in MyEducation BC.  

Once a definition is chosen and applied to a course, and the office has run 

“Prepare Grade Input”, the definition is set for the duration of the course. 

        

NOTES: Transcript Definitions that use Letter Grades only (gr. 4 - 9) don't carry 

school exams in the definition. Teachers can include the exam in their gradebook 

if desired.  

 

 

Calculations 

The only calculations that transcript definitions use are to determine the term 

weighting and where this can be edited by the teacher.  The grade book 

automatically calculates averages based on grade book setup and, depending of the 

setup of the marks scales, there can be unusual marks showing up.  For example, the 

Intermediate marks scale is set up to have no numerical value as shown.  
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However in the case of some of the original Transcript Definitions, where both numeric 

and letters are allowed, if a teacher were to enter a percentage, the system calculates a 

mark.  In this case an F because all the values in the Intermediate grade table are 0. 

Read the details carefully and send questions about Transcript Definitions and their 

behavior to Ian.Larsson@gov.bc.ca 

 

 
 
 
 
 
 
 
 
 
 
 
Date Entry in MyEducation BC 
The date entry in MyEducation BC is based on the Regional Settings on your local computer. The recommended 

standard is dd/mm/yy as shown below. 

 
 

 

 

Handy short cuts for date entry in MyEducationBC are  

 enter the letter t for today’s date  

 enter dates as June 5, 1999  

 enter dates as 050699  

which will all come out as 05/06/1999.  

 

 

 

It is important to double check the dates, especially for the first 12 days of the month, as it is very easy to 

transpose the numbers e.g. 060599 would be incorrect in this example.  An easy way to double check is to click 

the calendar icon next to the date field. 
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Continuing and Temporary Custody Orders 
To support ongoing efforts by districts and schools to monitor and meet the educational needs of students 

under Temporary or Continuing Custody Orders, the custody codes “Temporary Custody Order” (TCO) and 

“Continuing Custody Order” (CCO) have been added to BCeSIS and MyEducation BC. Districts are now 

requested to update the Custody field for each of their students in care who are enrolled in their schools. This 

information will help school staff responsible for students in care to identify these students, and easily generate 

reports that can be used for discussion with Child Welfare Workers, or for their own school and district 

monitoring and reporting efforts. 
 

As schools and districts identify students in care who are currently enrolled, the “Home School” in BCeSIS or 

“Primary” school in My Education BC needs to update the student records as indicated below.  

 

In BCeSIS query for the student and select the Parents button on the Start screen. 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

 
 

Update the Custody to Temporary Custody Order or Permanent Custody Order. Also update the Parent Type 

and Living With entries. 
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In MyEducation BC select the student from the Student List and go to the Demographics sub tab. Select Cont. 

Custody Order or Temp. Custody Order from the Who has Custody pick list. 
 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

From the Student List select the Contacts Side Tab and enter the appropriate contact information in the 

Relationship pick list and check the Parental Auth or Guardian? check box.  Then enter the appropriate Contact 

Type, CCO or TCO. 
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Audit Reports 
 
Below is a list of MyEd and BCeSIS reports (cohort 7 schools ensure you run the BCeSIS reports prior to conversion) to be kept, as suggested by the Audit 

Branch and by districts that have gone through the audit process. This is not intended to be a required list. You will need to go through these reports with 

your administrative and data collection staff to ensure they have what they need from BCeSIS should they be selected for an audit by the Ministry.  Similar 

information will need to be available from MyEducation BC. 
 

The table below is intended to support the audit process but not to replace the audit instructions located at http://www.bced.gov.bc.ca/compliance/ 
 

Table of suggested reports to archive for Audit. 
 

Report Name Reason Date Range Comment 
1701 Reports and 
Extracts 

For backup Snapshot- September 30 
DL and CE: 
Also February 17 and 
May 4 

This is the file sent to the Ministry. The reports should also be run 
and archived 

Timetables 
(Course based schools 
only) 

Record of FTE Snapshot- September 30 
DL and CE: 
Also February 17 and 
May 4 

This should be run and archived on September 30 for all course 
based schools and students.  These can be produced by the 
September 30 GDE later, or a mass print of PDF files (Could use 
SADE or Class Lists or GDE instead but it is more convenient to use 
timetables as the auditors are looking at individual students) 

Student Verification 
Form - Short 

Address verification Snapshot- September 30 
DL and CE: 
February 17 and May 4 

This should be run and archived on September 30 for all schools 
and students. This could be created using a September 30 GDE as 
well. 

Cross Enrolled Students 
Report 

Verification of student 
cross enrolled 
September 30 

Snapshot- September 30 BCeSIS Reports > 06 Enrolment Reporting > Cross Enrolled Students 
Report 
MyEd – Filter for Secondary School Associations – Quick Report 
 

http://www.bced.gov.bc.ca/compliance/
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Report Name Reason Date Range Comment 

BCeSIS Export Ad-Hoc 
 
MyEd – Global TT – 
Favorite – Student 
Program Participation – 
Quick Report 

Verification of 
Students in Career 
Programs (if you are 
using career programs 
to track) 

Snapshot- September 30 Include the following fields Home School, State No, Legal Name, 
First Name, Program Name 

Class List – both systems Verification of who 
was in what class or 
homeroom, handy to 
cross check with other 
documents 

Snapshot- September 30 
(for Nominal role 

students) 
(Some district run this 
for all students as well) 

For the nominal roll audit (Aboriginal Affairs & Northern 

Development Canada) run for all courses in course based 
schools, elementary should run for homeroom. Query by Team 
and add all nominal roll students to a team 

General Data Extract 
(GDE) 

Backup of records Snapshot- September 30 
DL and CE: 
Also February 17 and 
May 4 

All GDE’s should be extracted and archived on September 30 for 
all schools 
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Report Name Reason Date Range Comment 

General Data Extract: 
Course Information 
(From above extract) 

Verification of: 
 Partial Credit 

Courses 

 BAA courses 

 Post Secondary 
Courses 

 Career Courses 

Snapshot- September 30  15 Export, run the BC General Data Extract and choose the 
Course Information file. Choose to Include Column Headings 
and BCeSIS IDS. Type in a directory path where you want the 
file saved and enter sept30 in the file prefix field; then press 
Start Extract. 

 In Excel, find this data file. Open it as a COMMA DELIMITED 
file. 

Enable filtering then right click on the columns and if you find 

it easier, hide all columns except Department, Course Code, 

Title, Credit Value, Grade Level, Short Name and Course 

Length.  (To display hidden columns, select the columns 

adjacent to either side of the columns that you want to 

unhide) 

 For courses with partial credits: Filter on Credit Value: courses 
with a credit value: “Uncheck 4 or 0 or blank”; print the list, 
check  “Select All” in the filter drop down 

 For BAA courses: Filter of Course Code: Text Filters-> Check 
”Begins with Y”; print the list, click “Select All” in the filter 
drop down 

 For Post-Secondary courses: Filter on Course Code: Text 
Filters-> Check ”Begins with P”; print the list, click “Select All” 
in the filter drop down 

 For Career courses: Filter on Department: Text Filters-> 

Check 
”Career Education” (or whatever you have categorized your 
career courses department); print the list 



 

 12 

 
Report Name Reason Date Range Comment 

BCeSIS - Activity Log – 
Student 
(Courses Screen -> 
Navigate -> Activity or 
the Navigate button on 
the main screen and 
search for Activity Log- 
Student) 
 
MyEd – Student TT – 
Schedule ST – Change 
History subtab – Quick 
Report 

To verify number of 
student courses 
are accurately 
reflected 

Beginning of school 
until the end of the 3rd

 

week of October DL 
and CE: Ensure you 
have 
records for students 
leaving 

The auditors require add/drop records for all students claimed on 
1701 from the beginning of school until the end of the 3rd week of 
October.  As attendance is archived upon withdrawal and detailed 
information is no longer available, you must ensure that you have 
this report for each student withdrawn. For other students this 
can wait until the audit  If a student has moved to another in- 
district school, their Activity Log - Student can be run by the 
student’s current school and sent to you 

BCeSIS Attendance by 
Period 
 
 
(Course based schools  – 
this may apply to 
Elementary schools) 
 
 
 
 
 
 
MyEd –Student TT – 
Attendance ST – Class 
Attendance subtab – 
Quick Report 

Record of attendance to 
verify student was in 
the school 

Beginning of school 
until the end of the 3rd

 

week of October 

 
DL and CE: Evidence of 
active engagement or 
10/10 rule for CE 

The auditors require attendance records for all students claimed 
on 1701 from the beginning of school until the end of the 3rd

 

week of October.   
 
As attendance is archived in BCeSIS upon withdrawal and 
detailed information is no longer available, you must ensure that 
you have this report for each student withdrawn. For other 
students this can wait until the audit If a student has moved to 
another in-district school, their Attendance by Period can be run 
by the student’s current school and sent to you 
 
As attendance is in MyEd may not be available upon withdrawal, 
you must ensure that you have this report for each student 
withdrawn.  For other students this can wait until the audit.  If a 
student has moved to another in-district school, their Attendance 
Summary can be run by the student’s current school and sent to 
you 
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BCeSIS - Attendance 
Summary 
 
 
 
 
 
 
 
 
 
MyEd – Student TT-
Attendance ST – Daily 
Attendance subtab -
Attendance History 
Report 

Record of attendance to 
verify student was in 
the school 

Beginning of school 
until the end of the 3rd 
week of October 

 
DL and CE: Evidence of 
active engagement or 
10/10 rule for CE 

The auditors require attendance records for all students claimed 
on 1701 from the beginning of school until the end of the 3rd

 

week of October.  
 
As attendance is archived in BCeSIS upon withdrawal and detailed 
information is no longer available, you must ensure that you have 
this report for each student withdrawn.  For other students this 
can wait until the audit.  If a student has moved to another in-
district school, their Attendance Summary can be run by the 
student’s current school and sent to you 
 
As attendance is in MyEd may not be available upon withdrawal, 
you must ensure that you have this report for each student 
withdrawn.  For other students this can wait until the audit.  If a 
student has moved to another in-district school, their Attendance 
Summary can be run by the student’s current school and sent to 
you 

BCeSIS - Class List with 
Marks 
 
 
 
 
 
MyEd – Quick report 

Verification of 
achievement for 
nominal roll audit 

Snapshot at end of 
First Term of marks for 

grade 10, 11 and 12 
nominal role students 

For the nominal roll audit (Aboriginal Affairs & Northern 

Development Canada) run for all courses in course based 
schools, elementary should run for homeroom.  
 
In BCeSIS Query by Team and add all nominal role students to a 
team 
 
In MyEd create a Snapshot using a query and use in Grade TT-
Transcript side tab and create a quick report 

BC 
Admission/Withdraw 
 
MyEd – School TT – 
Enrolment activity report 

 Beginning of School 
until audit 

In BCeSIS this report will pick up your withdrawn students after the 
fact so this can wait until the audit 
 
In MyEd we are not sure if the report picks up withdrawn students 
after the fact – test this out and use the Student TT – BC 
Withdrawal report for each student withdrawing 

 


