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Version History

Version | Date Description

10 September 2014 Initial document

11 January 26, 2015 Minor edits

2.0 September 7, 2015 Additions to resources and reports.

21 September 9, 2015 Update to Citizenship Code item in Basic Demographic Data section.

2.2 September 10, 2015 Update to Active Dates section for reference to Grade Management
guide for current year courses.
Update to Resources section to add reference to Grade
Management guide.

2.3 January 15, 2016 Minor Edits. Update 6.0 to remove renaming of file.

24 September 6, 2016 Update 2.4 Student Services Designations

25 September 16, 2016 Added section 3.2 on District Program Codes

2.6 January 13, 2017 Replaced screenshots to reflect release 5.6

3.0 June 30, 2017 Added Summer School export information: sections 4.0 and 7.0

31 September 6, 2017 Replaced screenshots to reflect release 5.7, clarified Student
Services

3.2 April 4, 2018 Updated the Student Program Code section

3.3 Sep 4, 2018 Added District Setup guide to list of reference guides in section 5.0

Confidentiality

This document contains information which is proprietary and confidential to Fujitsu Consulting (Canada)
Inc. (including the information of third parties, including but not limited to, Follett of Canada Inc., submitted
with their permission). In consideration of receipt of this document, the recipient agrees to treat this
information as confidential and to not use or reproduce this information for any purpose other than its
evaluation of this proposal or disclose this information to any other person for any purpose, without the
express prior consent of Fujitsu Consulting (Canada) Inc. (and any applicable third party.)
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1.0 Purpose

The information collected on Form 1701 is used in the calculation of Full Time Equivalent (FTE)
students for public schools. The FTE values are then used to determine funding levels based on
School Type.

Specific information on how students are counted in different scenarios can be found on the
Ministry of Education data collections site at:

This document identifies where the data for 1701 is drawn from in MyEducation BC, how it may
be verified and extracted, and resources which may be used to assist in data entry.

2.0 Locating the 1701 Fields

2.1 School Type

School view > School top tab > Setup side tab > Details

Fields included in 1701 Reporting: Field name
School Setup :: School Type
Setup
Setu Alternate
» Dep-l - Continuing Ed

Preferences DL
General _Early Learning
Guided Independent

Tasks Long Term Program
Self Directed

Follett customer ID
E— Shart Term Program
checuies School Identifier  EellCll
Summer School

Youth Custody

| Type | Standard N

Calendars ‘ Name *

Fuents
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2.2 Basic Demographic Data

School View > Student top tab > select student > Details side tab > Demographics sub-top tab

Fields included in 1701 Reporting:

Field name

Contacts

Attendance

Conduct

Transcript

Assessments

Academics

Schedule

Membership

Transactions

Documents

At Risk

Snapshots

Details
L= (o

Language &

Demographics Addresses Alerts Citizenship Programs Permissions Culture
Pupil # 682175
Personal Education
Nimber 128923570
Legal last name * Elliott
Legal first name * Baoqi
Legal middle name ‘Yoshino
Suffix v
Usual [ast name Elliott
Usual first name Baoai
Usual middle name Baoqi
I Gender * Mo
Preferred Gender v
| pate ot birtn = 27/02/2002 BRAge 16 |
Year of graduation @ | 2021
Dip/SCCP Date =5
Grade level 05
Grade sub level A4
Enrollment status Active

Pupil #

Personal Education
Number

Legal last name
Legal first name
Legal middle name
Gender

Date of birth

Grade level

Grade sub level

Status = Active or
Active No Primary

School View > Student top tab > select student > Details side tab > Addresses sub-top tab

e When you click the E] button in the City Prov PC field, ensure in the pop-up window that the Postal code is
formatted correctly in the correct field.

Fields included in 1701 Reporting: Field name
b ] e e = Postal Code
Reports v
r
Contacts W, MyEducation BC: Address Components -
Attendance @® ts2.myeducation.gov.bc.ca/asper
Conduct
City Prov PC Quesnell BC V2Z 6L
T =i Physical Address
ransenp! User validated
Street address @ 9719 Selby Dr |-]a m
Assessments Address components
RR Number / PO l_/
Box City Quesnell
Academics
Gity Prov PC Quesnell, BC V27 6L2 =] \ Statefprovince BC v
SEE I [postat cade vizez |
Membership CAN
Physical Address = v
Proof Of Address
Transactions
=3
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School View > Student top tab > select student > Details side tab > Citizenship sub-top tab

Field name

Fields included in 1701 Reporting:
Details >
(i~
Contacts
Aftendance
Demographics Addresses Alerts Citizenship
Conduct
Transcript Country of Birth CAN Q, Canada
Country of Citizenship | CAN Q Canada
Assessments
Citizenship Code \ Canadian Citizen v | I
Academics Immigration Code
o Intl Funding Elig
Schedule Federal Immigration ID | | intl Funding Not Elig
QutOfPrCdnFundMotElg
. Perm Res_/Land. Immi
Membership Refuges

Programs

Citizenship Code

Permis

School View > Student top tab > select student > Details side tab > Language and Culture sub-top tab

Fields included in 1701 Reporting:

Field name

Details
LT

Contacts

]
Attendance

Demographics  Addresses Alerts Citizenship Programs Permissions L“’:ﬂ:‘;ﬁ: & Buses
Conduct
Transcript | Home language English Q|

Language Most Used  [English v
Assessments

First Language English v
Academics
Schedule

Home Language
Aboriginal Ancestry
Band of Residence

Miscellaneous

|Aooriginal Ancestry [ status - On Resenve v |

Band of Origin v

IBanduﬁ'Reswdence @ [MCRICETOWN v I

Status Card Number

School View > Student top tab > select student > Details side tab > Programs sub-top tab

Fields included in 1701 Reporting: Field name

Active Programs
Aencance
e Progiam Progsch st End
fusesemens Muheim Memonal Elementary SW0E/2016
Al Rrsk e :
S—_— - |
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2.3 Course Information

School View > Student top tab > select student > Schedule side tab
e The courses that are included for 1701 reporting vary, depending on the grade level of the student, the school
type the student is attending and the course type.

Refer to the Ministry of Education 1701 Instructions for details on which courses are counted as valid for 1701
reporting.

Fields included in 1701 Reporting: Field name
Courses
Contacts Matrix view >>
Attendance 0of 7 selected (7
Conduct Course Description GrdLyl  Term  Clssrm  Teacher Term  Schedule  Unrotated Schedule Description
Transcript MADGEDS-05 General Explorations (Modules) 08 08 FY 101 Capalungan, Yaowen FY 1(AB) 1(A-B) ADST 8 - General Exploration:

XAT-08-08 LEARNER SUPPORT, 8 08 FY 107 Prossegger, Alexee FY 2(A) 2(8) ASSIGNED TIME 2
Assessments

MPHE-03-06 PHYSICAL AND HEALTH EDUCATION 8 08 FY Gym2 Ainscow, Haykon FY 2(B) 2(B) PHYSICAL AND HEALTH EDL
Academics MMA-08-02 MATHEMATICS 8 08 FY 404 Olea, Akacia FY 3(4) 3 MATHEMATICS &

Schedule MSC~08-02 SCIENCE 8 08 FY 404 Olea, Akacia FY 3(B) 36 SCIENCE &

Schedule MEN-03-08 ENGLISH LANGUAGE ARTS 3 08 FY 505 Pippard, Ambrea FY ) 48 ENGLISH LANGUAGE ARTS
Details
MSS-08-06 SOGIAL STUDIES & 05 FY 505 Pippard, Ambrea FY 4(8) 4@) SOGIAL STUDIES &

School view > Student > select student > Transcript > Details

For schools identified with a Type of “Continuing Ed” or “DL”, only courses with a valid active date will be
counted (Active Date field).

Active dates can be viewed and modified “en masse” in the Grades top tab > Transcripts side tab >
Active Dates field set.

For current year scheduled courses, schools will need to prepare grade input for Course dates in order to enter
and post active dates for the current 1701 submission window.

Fields included in 1701 Reporting: Field name
Course Start Date 08/09/2015 = Active Dates
Course End Date 30/06/2016 ::2]

Actual Start Date 06/04/2016 =
| Active Date 06/04/2016 | =

Percent Complete

Completion Date 22062016 ::2]

1701 v3.3 Page 7
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2.4 Student Services

A student can only have ONE primary Ministry Designation for funding purposes.

From the School view > Student top tab students who have a Ministry Designation can be displayed using the

Active w/ Designation filter.

Schools can also run the BC 1701 Student Services report located in Student top tab > Reports menu > Ministry

Reporting.

Fields included in 1701 Reporting: Field name
Student List Ministry Designation
Contacts o . Manage Filters..

L | 1A, Honga AM|ES All Active Students Dottt
HETTeE Name Alerts Pupil # = ? oo YOG  School > Name Quicl
Conduct Alhit, Honga & e Primary Active Students w 2018 Smithers Secondary [
All Primary Students
Transcript Almazora, Kiliandavid & (e « Active with Designation r» 2019 Smithers Secondary ﬁ

Users with appropriate security can add, revise or end date any student designation in

the District or School Views > Programs side tab. Please refer to the 1701 Student

Services Designations document for information on how to assign, modify or end

Ministry Designations.

Transery ot c ¥ 70820
Acadamics
Schedule
Ministry Designation
1701 v3.3 Page 8
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3.0 Student Program Codes

All 1701 Program Codes, and Funded ELL Codes are available for all schools to use at the
Enterprise level. Some Districts have created District Level 1701 Codes, and ELL Codes. The
system allows Districts to create a program using a code that is already in use by another
District, which can result in a student program displaying incorrectly in the 1701 export and
report. If a Student displays the wrong Enrolled Program Code on the 1701, submit a ticket to
the service desk for assistance.

The District Setup Guide provides instructions on how to create a District Program Code.

4.0 Summer Schools

Summer Schools have unique 1701 reporting requirements. Schools and Districts ensure that
the students, courses and designations meet the Ministry of Education funding requirements.
Options are provided on the export parameter form to allow for the exclusion of certain students
or designations.

For full details on Summer School 1701 requirements please see the Ministry of Education
website:

5.0 Resources for Preparing the Data
Information on entering the data may be found in the following resources:

o District Setup: Setting up program codes.

e School Setup: Setting the school type.

¢ Enrollment Management & Student Demographics: Entering relevant student
demographic data, including student program assignments.

e Student Services Processes & Workflows: Entering student services designations.

e Student Scheduling: Scheduling students into classes.

e Grade Management: Preparing grade input for course dates and posting course dates
for DL schools.

6.0 1701 Reports for Verifying the Data

There are many reports available to support your verification of 1701 Data. To find these
reports:

School or District > Student > Reports > Ministry Reporting

1701 v3.3 Page 9
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Pages School m Staff Attendance Conduct Grade Assessment  Schedule Global = Tools = Admin
Student List
Details
Contacts
Attendance Label FS5 Report Cards image check d 7
Attendance Label FSS 5162 Student Address Labels - 5161 I
Attendance D Name ) wer  Pupil # PEN Photo
BC Homeroom List w. Grid Student Address Labels - 5960
Conduct [l AAAAY BC Principal's Attendance Student Request Entry Status 2125080 106723389
Teisar @ AAATE BC Student Informaticn Verification Form Student Unscheduled Pericds 2125092
BC Student Information with Photo Grad Reports -
(] Abaci 2722724 440T0AAE Nicw
Assessments BC Student Withdraw Form Ministry Reporting -
1 Abdal BC 1701 Report - By ELL
- Class Absence Letter Other Jurisdiction > BC 1701 Report - By First Nati
Academi eport - By First Nations
mies L) Abdul}  Honor Roll Scheduling Reports - )
BC 1701 Report - By International
Nominal Roll Quick Chart
Schedule O Aberc ek Lha BC 1701 Report - By Program
Permanent Student Record Quick Report
[l Abaoh Hiek Repo BC 1701 Report - By Student Services
ETIERT Permanent Student Record JAM My Job Queue
O Ackla BC 1701 Report - Nominal Roll
. - Permanent Student Record Labels
Transactions BC 1701 Verification
1 aenstl Panes Cacda .

7.0 Running the 1701 Extracts

Three 1701 extracts are currently available: School or District > Student > Options > Exports

e BC 1701 DL Reconciliation Extract
e BC 1701 FTE Extract
e BC 1701 STD Extract (This is the file uploaded to the Ministry site)

Pages

Student List

Details —
Contacts
Modify List
Attendance Mass Update.
Send Email...
Conduct Query
Si hots
Transcript napshots
Show Selected
Assessments Omit Selected
Academics
Schedule

School [JBMIRY Stat " Atiendance " Conduct " Grades " Assessment " Schedule ' Global Tools Admin

Analytics > 0of 701 selected (7
Assign Couriers |’

N Gender Pupil#  PE
Assign Student Programs
Blended Marks to Transeript PEEM, F 2125080 10
Course Exam Synchronize Procedure " J125082
Create Secondary School Associations

F 27231 1

Greate User Accounts.

BC 1701 DL Reconciliation Extract
BC 1701 FTE Extract

.
BC 1701 STD Extract

Flag Student for Retrieval
GDE

In the BC 1701 STD extract pop-up parameter screen, select the appropriate options:

BC 1701 STD Extract

School Type
Select school(s)
Grades

Distributed Learning and Continuing Education

Active Course Date

Summer School Options

Students to Include

Display Designation

m L3

Regularand DL v
Smithers Secondary Q,

All Grades -

Funded +

No

1. School Type: Determines the format of the extract and the options available on the parameter
pop-up window.

a. Regular and DL for all schools except Summer Schools

1701v3.3
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b. Summer School for Summer Schools only

Select School(s): Select the school the extract is being run for. School users will only have the
option to select schools they are connected to. District users will have the option to select
multiple schools.

Grades: Use the drop-down menu to select the grades to be included in the extract.

Distributed Learning — Active Course Date: If the school type is a distributed learning or
continuing education school, populate the appropriate Active Course Date for this 1701 reporting
period. (the first calendar day after the last funding snapshot date)

Summer School Options: available when Summer School is selected in School Type
a. Students to Include:
i. Funded: export file includes students eligible for summer school funding
ii. Adult: export file includes adult students only and file name will specify adult

b. Display Designhation: The option to include student designation is available for summer
schools

Click Run and save the .std extract on your local workstation to upload to the Ministry site.

1701 v3.3
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